Reply To: No sound on RPI3+AMP+M2P

15. November 2016 at 16:51 #23913

If you are using a sound card, please select it in the Raspberry Settings. If you are not using one but instead the built-in audio jack, please select sysdefault – bcm2835…