Reply To: Rpi2 + Amp+ +M2P – no sound

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Rpi2 + Amp+ +M2P – no sound Reply To: Rpi2 + Amp+ +M2P – no sound

15. November 2016 at 16:20 #23912

Hi Hilary,
For volume control, please add the parameter “hw:0” in the option “mixer device”. If this does not work, please change it to “hw:1”. This connect your volume control of YMPD to the Amp’s.
You can add radio stations by adding the file linking the station to the MPD folder. However, if you are looking for a simpler interface that has most radio stations preloaded and the ability to add stations in its own web interface, try out Squeezelite in combination with the Squeezebox Server. Just install the Server with one click (select 7.9 nightly) and activate Squeezelite with the sysdefault hifiberry amp option selected (make sure MPD is not running anymore). Then, you can control the playback, volume, etc. via the Squeezebox Server web interface or with one of the great Apps for Android (Squeezer) or iOS (iPeng).