Reply To: Rpi2 + Amp+ +M2P – no sound

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Rpi2 + Amp+ +M2P – no sound Reply To: Rpi2 + Amp+ +M2P – no sound

14. November 2016 at 21:49 #23908

Hi Heiner,
The power supply is the same as the one recommended:
60 W Watt, Single Output, 18 [email protected] A External Power Supply Desktop AC-DC Power Supply
Under Raspberry Pi Settings, Soundcard Setting is Hifi Berry Amp/Amp+
However, under MPD Music Player Soundcard Settings, sysdefault was bcm-something, so I changed it to
sysdefault – snd_rpi_hifiberry_amp
and now it’s playing!
Wow, I thought I’d done all that, but maybe I didn’t save it.
Now the problem is too much sound!
Next question: I have no control over the volume and it’s blasting the neighbors! The volume setting in YMPD doesn’t change the volume at all. What do I do to adjust volume?
Next question: How do I add my local radio stations to the choices for Radio?

thanks
Hilary