Reply To: Pulsating noise from pi/hifiberry when not playing

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Pulsating noise from pi/hifiberry when not playing Reply To: Pulsating noise from pi/hifiberry when not playing

28. October 2016 at 11:29 #23590

Hello stephi,

Thanks for your request.

Please try to deactivate the inbuild audio of the Raspberry Pi under Raspberry Settings. If you do thi you have to set “-o hw:0 -V Master” in the command line options. So the AMP should be deactivated if Squeezelite is stopped.

Best Regards