Reply To: Support for RedBear IoT pHAT v 1.0 in Max2Play?

20. October 2016 at 12:36 #23469

Hello omer1143,

Thanks for your request.

This is because this HAT is not supported in the current kernel version.

Try to connect the Raspberry Pi Zero with a wifi dongle with your router. Then make a kernel update (you will find it in the Raspberry Settings menu). Shutdown the device and disconnect the wifi dongle from your device. After this try your HAT a second time.

Best Regards.