Reply To: No sound after a few hours

Max2Play Home 2016 (en) Forums Max2Play Add-ons No sound after a few hours Reply To: No sound after a few hours

20. October 2016 at 12:32 #23468

Hello LowTech,

Thanks for your request.

Please try to disable the inbuild audio. You will find it in the Raspberry Pi Settings menu. For this you will need a Max2Play premium license.

Please check that there is not running a second audioplayer. (Take a look into the Kodi/XBMC menu and check that shairport is also disabled)

Best Regards