Reply To: WiFi adapter active, connection active, (IP:No IP!, No connection!) on 2.35

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI WiFi adapter active, connection active, (IP:No IP!, No connection!) on 2.35 Reply To: WiFi adapter active, connection active, (IP:No IP!, No connection!) on 2.35

16. September 2016 at 20:53 #23072

Hi,

@gapmedia: once you change the Kernel on the Max2Play Image to support the Wolfson/Cirrus card, it won’t run anymore because the Kernelchange was only working with the older „debian wheezy“ based Max2Play version (you may still download this version on our page). I also removed this option in the newest version from the Raspberry Pi Settings Addon.

@Jac: The WPS connection is just a way to do it more simple on startup for people who do not want to connect a LAN cable and have a router with WPS. In your first screen, do you find your wifi network in the list after you click „start scan“? If yes, after selecting your network and adding your password, does it show that you are connected or does it show any errors?

Regarding IPv6: you may disable this in the Raspberry Pi Settings Addon. If your Router supports IPv6 your Raspberry will also get an IPv6 address besides IPv4 and the URL in your Browser may change on a reboot of Max2Play… If you have problems, either disable IPv6 or enter the IPv4 Address instead of the name (e.g. „http://max2play“) in your browser. As IPv6 gets more popular I will try to get everything working with IPv6.

Stefan