Reply To: Squeezebox Host erkennt Player nach einiger Zeit nicht mehr

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Squeezebox Host erkennt Player nach einiger Zeit nicht mehr Reply To: Squeezebox Host erkennt Player nach einiger Zeit nicht mehr

13. July 2016 at 21:20 #21526

Hallo Heiner,

ich verstehe nicht ganz: soweit ich das beurteilen kann habe ich einen Server laufen – meine DS. Als Player habe ich das Raspberry eingerichtet. Beide Parteien haben feste IP Adressen eingerichtet.

Dass ich nur die DS als Server laufen habe zeigt mir das Menü “Einstellungen/Reboot”. Hier sind nur die Module Start, Audioplayer, Einstellungen/Reboot, WLAN&LAN, Dateisystem Mount, Kodi/XBMC, Raspberry Einstellungen geladen. Das Modul “Squeezbeox Server” ist bei den verfügbaren Plugins, aber nicht aktiv.

Dein Vorschlag: SBS der DS deaktivieren verstehe ich nicht ganz. Von wo soll das Raspberry dann meine Musik laden?

Es funktioniert wirklich nach ein paar Stunden nur mit einem Restart des Squeezelite-Moduls auf dem Rasperry.
Komme nach der Arbeit heim, verbinde mich per Orange Squeeze und wähle einen Titel auf meiner DS aus. Zeitverlauf startet, aber Sound kommt keiner. Nach 1min kommt Sound, jedoch nur eine “hängende CD”-Sound.
Ich rufe das Raspberry über die IP auf und starte unter Audioplayer – Mediaplayer Squeezelite & Airplay das Modul mit “Squeezelite killen” und danach “Squeezelite starten” neu. Nach 3 Sekunden kommt mein gewünschter Titel aus den Boxen.

Ich bin mittlerweile echt ratlos, was dieses Problem betrifft….

Gibt es eine Möglichkeit eine Log-Datei auszuleiten, damit sich das mal wer ansehen kann?

VG