Reply To: No Output from Wolfson Card

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI No Output from Wolfson Card Reply To: No Output from Wolfson Card

5. July 2016 at 23:23 #21228

Hi Heiner,
Thanks for your advice. It turns out that the card wasn’t properly seated in its connector strip! Doh! I realised it must be something like that when I tried it again with the LibreELEC image and found it no longer working with that either. Once I got it properly connected again Max2Play recognised it and I was able to configure it successfully, as shown in the logs after each save and reboot.

However – I’ve yet to hear any sound from it! I’ve enabled headphone and line out from the card and have headphones plugged into it. I’ve enabled DLNA and am using BubbleUPnP on my android tablet as a controller. BubbleUPnP sees Max2Play DLNA and accepts it as a renderer, but when I play a track from music in my NAS hosted library, there’s no sound in the headphones. It’s getting late now and I’ve only tried the once, so I’ll do some more reading in the forum and try again tomorrow before I post back.