Reply To: [SOLVED] Volume Settings

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] Volume Settings Reply To: [SOLVED] Volume Settings

15. June 2016 at 9:46 #20676

Hi,

thanks a lot for this information and your support. I did

1) Set the Digital Volume to 96%
2) Turned off the “Analogue Playback Boost” and
3) Left the “Analogue Boost” as is (100). See screenshot 1 attached

Secondly I now start squeezelite with this options: “-o hw:0 -V Digital” (Screenshot 2)

I am not 100% sure what happened now because I still can control the loudness with my mobile device (if I do not set to fixed output) and it’s still very loud. Can you please have a look at the screenshots if there’s anything wrong or is that the behaviour I should expect?

Thanks a lot

Alex

Screenshot 1
Screenshot 2

  • This reply was modified 1 year, 3 months ago by  alex.ba.
  • This reply was modified 1 year, 3 months ago by  alex.ba.