Reply To: Squeezebox Host erkennt Player nach einiger Zeit nicht mehr

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Squeezebox Host erkennt Player nach einiger Zeit nicht mehr Reply To: Squeezebox Host erkennt Player nach einiger Zeit nicht mehr

4. June 2016 at 13:31 #20506

Hallo flysurfer,

Danke, dass Du dich meiner annimmst.

Punkt 1:
Da ich zu diesem Zeitpunkt noch nicht wusste, wer den Fehler verursacht, also Rasp oder DS, habe ich zuerst die DS untersucht. Mit Web-Applikation ist nur die Benutzeroberfläche auf Port 9002 gemeint. Meine lokale Musik liegt dort und wurde korrekt vom Raspy erkannt und indexiert.

Punkt 2:
Das ist in der Tat so. Die Sekunden werden wirklich nicht ordentlich angezeigt. Beim Wechseln eines Songs beginnt dieser bei der letzten Sekunde vom vorherigen Song….alles etwas merkwürdig.
Zu dynamischen IP’s kann ich Dich beruhigen. Mein Raspberry hat eine statische IP und bekommt keine neue nach Reset zugewiesen.

Punkt 3:
Das mit der Soundkarte werde ich im Laufe der Woche mal testen. Bzw. den Audioausgang einfach auf die Klinke schalten, mal sehen wie dann das verhalten ist.

Zwischenzeitlich habe ich natürlich wieder ein wenig rumprobiert. Es hilft wirklich nichts sowohl squeezelite server und squeezelite mediaplayer zu restarten – nur ein harter Reset des gesamten Raspys lässt wieder Musik aus den Boxen tönen.

Während ich den letzten Satz so getippt habe, bin ich mir meines “Knüpfers”, glaube ich zumindest, bewusst geworden.
Bei mir läuft ja auch noch der squeezelite SERVER (!!!), deshalb kommt meine DS durcheinander wo sie jetzt den Sound hintransportieren soll….daher wahrscheinlich auch die 2 angezeigten player im Web-app 🙁

Ich hoffe das ist das Rätsels Lösung – ich schreibe die Tage mal wieder 🙂

Danke trotzdem für den bisherigen Support 🙂