Reply To: Max2play on RPI3 does not boot

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Max2play on RPI3 does not boot Reply To: Max2play on RPI3 does not boot

Anonymous
23. April 2016 at 17:53 #19921

Good afternoon.I just tried. No luck.
System starts to boot but then ends with Kernel Panic not being able to mount root FS on unknown block (179,2)
Like in many other attempts before I must say …

Just tried it also with a 2GB card – that also ends with a stack dump. Of course this could be because there is not enough memory.
Just to check, wrote the NOOBS data from Raspbian to the same SD card. Works.
Difference is of course this isn’t an image written, but files copied. Needed to format card to Fat32 and ’standard‘ cluster size.

My conclusion for now is that the max2play image is WAY TOO CRITICAL about its SD card for the RPI3, and/or not thoroughly tested.

–> Has ANYONE effectively a working RPI3 + Jessie Max2play?
If so can you tell me what combination of SD card (size and brand), formatting (cluster size) and tool used to write?

I have a Kingston class 10 16GB SD card.

Many thanks in advance again!

jan