Reply To: No audio of Kodi until a Kodi stop/start (USB-DAC)

Max2Play Home 2016 (en) Forums Max2Play on ODROID U3/C1 No audio of Kodi until a Kodi stop/start (USB-DAC) Reply To: No audio of Kodi until a Kodi stop/start (USB-DAC)

24. March 2016 at 13:58 #19446

I am also having problems with audio output from my U3 following upgrade to Kodi 15.
Nothing complicated in my set up, I am playing audio on my TV via HDMI. I have also tried using the audio jack on my U3 to my analog amp. It makes no difference, the result is the same.

Following a restart of M2P and Kodi I get audio for about 2secs, then it stops. If I leave it running I occasionally get another 2 secs of audio before it stops again. Completely unusable as it is. I have tried various changes to all the audio settings I can find, but nothing makes any difference.

On my previous Kodi implementation quite often playback started without any audio, however there was an audio setting that toggled between 2 options. I found if I changed that I always got the audio. Now I cannot remember what the setting was – something obscure that meant nothing to me, but it did get the audio working OK, every time without fail. That setting, whatever it was, has been removed from Kodi 15.

As my setup is absolutely standard I cannot believe that this problem is not reproducable, or being experienced by others.