Reply To: Compatibility with Raspberry PI 3

5. March 2016 at 17:13 #19128

Hi
max2play installs – I used the script on a latest Raspbian ( Rpi 3 Require that) but some components have problems
Tried 2 so far
I tried to install both JivelIte and Kodi( Just curious not fan of Kodi)
Jive installs but cannot start – see another post about this and for Kodi I just tried 5 min ago
Start Kodi – unsuccessful with no details visible.
SO I Tried to install it – Unsuccessful too
Installationspaket: http://cdn.max2play.com/kodi-15.1-wheezy.tar.gz
Installation startet – This Messages refreshes every 3 seconds to show current status of installation. If finished this message disappears.
By not providing “Findkodi.cmake” in CMAKE_MODULE_PATH this project has
asked CMake to find a package configuration file provided by “kodi”, but
CMake did not find one.

Could not find a package configuration file provided by “kodi” with any of
the following names:

kodiConfig.cmake
kodi-config.cmake

Add the installation prefix of “kodi” to CMAKE_PREFIX_PATH or set
“kodi_DIR” to a directory containing one of the above files. If “kodi”
provides a separate development package or SDK, be sure it has been
installed.

— Configuring incomplete, errors occurred!
See also “/opt/kodi-platform/CMakeFiles/CMakeOutput.log”.
sed: can’t read /opt/kodi-platform/CMakeFiles/kodiplatform.dir/link.txt: No such file or directory
make: *** No targets specified and no makefile found. Stop.
Reset Compiler to first version
There is only one alternative in link group gcc (providing /usr/bin/gcc): /usr/bin/gcc-4.7
Nothing to configure.
Click here to reload Page
finished

Installation abgeschlossen!

I can post the CMakeOutput log if anybody wants it