Reply To: Accesspoint issues

Max2Play Home Forums Max2Play Add-ons Accesspoint issues Reply To: Accesspoint issues

1. Januar 2016 at 20:21 #17525

Hi Noop

now back (early) and I did try what you said and sadly it’s still not working

I will tell you what I did.

I reformatted the SD card, then installed all the plug-in’s until I got to the access point (AP) plug in.

I went to the AP set up page and hit the install button. This eventually brought up the SSID, Passphrase and standalone options

I then dropped out of that to the Pi command prompt and put in the above. I did have a couple of goes at this as it was’nt liking it. But it did all go smoothly

My only worry was I hope this was the right point in the proceedings to do this ?

But Should I have filled in the sssid etc saved it THEN put this (above in) ?

Anyhow, once this was inputted at the command prompt I then went back to M2P GUI page and rebooted it, and just to make double sure, I then disconnected the power and did a major reboot

But sadly, still no accesspoint working.

I have since ran the ifconf and lsusb commands and it all seems to be functioning. Well I looked on the web to see if I was getting what I’m suppose to get and it seems like I am.

so I’m still hoping for a miracle..

hope this makes sense