Reply To: cannot see external hard drive

14. December 2015 at 16:02 #17324

Hi Fred
I’m a work too, but luckly I can see utube ! 😛

Anyhow, I watched the first video, so far so good. Then the 2nd one was like a beam of light hitting me full in the face.
But I’m even more confused now, you’ll see read on.

You “opened” SQB server, which looked very like the LMS…
Now my understaning was all these were pre-installed as per the settings/reboot page, this shows several things which I thought were all pre “installed”. Indeed I’m sure it says on the M2P site they are. Hence why I NEVER tried to install them

So I honestly can’t wait to get home and try it.
To confirm all you do, once the M2P is booted and looking at your brill clips you have put on here is after expanding your SD boot card, you DONT write in any boxes, you just install the server, which I hope will find the drive with the music files on it, that which I am having so many problems with.

If so, I guess in all honestly thats it..GOD I HOPE SO.

This is great Fred, at least I have another chance to sort this. Not sure if you ever used squeezeplug, but ok the instructions had gaps in them, but at least I got it running in what was a few hours. This has been much harder but with the help you have given, I just hope it gets put to good use and get me sorted. Well it’s not for trying Fred so thanks so much for that.A big thanks fort that too.

I really can’t wait to get back and try this. I have to say I’m still not confident because everything I have done just stops dead for one reason or another.
Indeed I have borrowed another PI and hard drive to see if there was a problem with the Pi,
Ok I am a work but had to look at your video’s and really a big thanks for all your help. Unless I’m dragged away tonight, I’ll let you know how I get on.
Fingers crossed
Thanks Fred

Alex