Reply To: Jivelite on Raspberrypi official 7 in display Colour Background.

Max2Play Home 2016 (en) Forums Max2Play Add-ons Jivelite on Raspberrypi official 7 in display Colour Background. Reply To: Jivelite on Raspberrypi official 7 in display Colour Background.

23. November 2015 at 12:47 #16997

Hi Manfred.

Updating Jivelite doesn’t work! It has never worked for me.

There is something wrong with the network settings / host name for M2P Version v2.4 and also the latest beta.

I have complained about this some weeks ago and it has been ignored… I cannot find my post now.

My problem is that I do NOT use wifi I use wired. My router base address is 192.168.2.1.

I get an error message when I set sudo on a ssh connection “ cannot resolve Max2play.

When I try to update jivelite, the yellow box appears and the first message update xxxx appears and stays there for ever (HOURS), another user also complained about this issue.

After altering hosts file (chaning 127.0.0.1 to max2play.

This time Jivelite starts to update then fails, cannot find any of the Max2play servers, there seems to be a dns problem I use 8.8.8.8, also complains of time in the future, when I check DATE, on raspberry it is 1970, ntp is not running. (prob same DNS issue)

The whole thing is a mess. This is not D/L image corruption issue or a power issue or an SD card issue, I have Dl/d many copies and used multiple cards and have a good 5v 3A supply! Always fails on Jivelite update!

iT WOULD BE WONDERFUL IF THIS COULD BE FIXED SOMETIME.

regards

Patrick