Reply To: USB-Automount (FAT) / error while writing file with special characters

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI USB-Automount (FAT) / error while writing file with special characters Reply To: USB-Automount (FAT) / error while writing file with special characters

10. November 2015 at 18:39 #16837

Hi Zerbes,

to use special letters in FAT32 you need to add the iocharset parameter to the usbmount configuration. This is done in file /etc/usbmount/usbmount.conf and the edited line looks like this:

FS_MOUNTOPTIONS="-fstype=vfat,gid=users,uid=pi,iocharset=iso8859-1 \