Reply To: [SOLVED] mpd soundcard settings

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] mpd soundcard settings Reply To: [SOLVED] mpd soundcard settings

6. November 2015 at 15:56 #16792

Please check if you have Kodi activated since it interferes with MPD and will stop it from working. Also make sure that the autostart tick is not activated since that will reactivate Kodi constantly.
hw0;0 is the correct setting for the Amp+ since it forces the volume control onto the Amp’s system. Please also make sure you have the Amp+ activated in the Raspberry Settings.