Reply To: Support for ALAC 24/96

30. Oktober 2015 at 17:25 #16649

Hi nikitidiver,
Please check if you have activated the Max2Play Kernel that allows for a sample rate of up to 192 KHz. You can find this option in the Raspberry Settings under „Change HDMI Settings for Display Resolution, Framerate and Audio“. Since the Pi automatically restricts all playback to a maximum of 48 KHz, this could be the issue with your ALAC files.
However, we will also look into this issue ourselves and see if we can replicate this problem.