Reply To: Problem with Usb Drive

Max2Play Home 2016 (en) Forums Max2Play on ODROID U3/C1 Problem with Usb Drive Reply To: Problem with Usb Drive

7. Oktober 2015 at 7:38 #16087

I don’t know where to start searching for the failure.
It worked flawlessly for some days. Then i had to change the USB Hub due to problems with powering the HDD. I don’t know whether it was caused by the hub or the power adaptor.
Even when scanning the music collection seems to be okay it is not. There are several Albums missing and the Albumart is not complete.
It is a very strange issue as with every attempt of rescanning the max2play interface shows one more USB Drive which i can’t connect.
(It’s hard to explain in english…)
I also tried to fix the mount point by UUID, which also doesn’t work (Is it correct that the max size for the Pi is 2 GB ?) I am working woth an U3 hoping that the U3 can handle a 1 TB HDD.

Would it be helpful to add the HDD to fstab manually?
Does hdidle work with drives managed by fstab?

Ah forgot to mention that I updated max2play and ubuntu via the interface / apt-get update apt-get upgrade

Very frustrating 🙁

Patrick

  • This reply was modified 5 years, 1 month ago by  patrick.
  • This reply was modified 5 years, 1 month ago by  patrick.