Reply To: Max2play v2.21 not installing correct version of LMD

Max2Play Home 2016 (en) Forums Max2Play Add-ons Max2play v2.21 not installing correct version of LMD Reply To: Max2play v2.21 not installing correct version of LMD

18. September 2015 at 18:34 #15736

I tried upgrading by selecting the 7.9 nightly from the drop down list. I discovered that it was not intended as a way of upgrading the 7.9 nightly so tried the “alternative other source” and it worked fine.

Thank you for your reply