Reply To: filesystem mount nfs

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI filesystem mount nfs Reply To: filesystem mount nfs

1. September 2015 at 18:23 #15565

Hi,

I have the same issue with my QNAP. I have an nfs share (sch-nas/music). I can see it from an openelec, but when I’m trying to add to M2P, I’ve got an error message:

sudo: unable to resolve host Etkezo
Mountpoint NOT added! Please refer to the description below!

Etkezo is the name of my M2P instance. What I do wrong?

When I try to this from cli, I’ve got this error message:
[email protected]:/# mount -t nfs sch-nas:/music /mnt/music
mount.nfs: rpc.statd is not running but is required for remote locking.
mount.nfs: Either use ‘-o nolock’ to keep locks local, or start statd.
mount.nfs: an incorrect mount option was specified
[email protected]:/#

Any idea?