Reply To: filesystem mount nfs

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI filesystem mount nfs Reply To: filesystem mount nfs

5. August 2015 at 11:28 #15278

Glad you sorted it out!

Make sure to set “user” and “password” correctly to fit your settings on the NAS. The default values are just to show that there should be set something. Also delete the settings that do not work from the list – otherwise you will always get error messages, even if one of the mounts is working.

Cheers,
Stefan