Reply To: Kein update auf 2.52

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Kein update auf 2.52 Reply To: Kein update auf 2.52

29. Juni 2020 at 15:53 #49107

HI – I tried again today and it worked
I have old stuff 🙂 – „Raspbian GNU/Linux 8 (jessie)“
I’ll try on next one
oops – So i have to install a new image? …hmm not easily accessible .but possible
Or there is a script I can download and run ?
Thanks

„Raspbian GNU/Linux 7 (wheezy)“
Not working

sed: can’t read /etc/systemd/system.conf: No such file or directory
Get Plugin from https://shop.max2play.com/media/downloadable/currentversion/hifiberry.tar
Load Plugin from tar
–2020-06-29 09:48:28– https://shop.max2play.com/media/downloadable/currentversion/hifiberry.tar
Resolving shop.max2play.com (shop.max2play.com)… 172.67.133.153, 104.28.28.89, 104.28.29.89, …
Connecting to shop.max2play.com (shop.max2play.com)|172.67.133.153|:443… connected.
GnuTLS: A TLS fatal alert has been received.
Unable to establish SSL connection.
tar: This does not look like a tar archive
tar: Exiting with failure status due to previous errors
Installing Plugin
Controller OR View Files are missing in the Plugin – Install canceled
Copy custom header files hifiberry
grep: /lib/systemd/system/networking.service.d/network-pre.conf: No such file or directory