Reply To: Cannot Stream the Line In from HiFiBerry DAC – ADC through Squeezbox Server

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Cannot Stream the Line In from HiFiBerry DAC – ADC through Squeezbox Server Reply To: Cannot Stream the Line In from HiFiBerry DAC – ADC through Squeezbox Server

21. Mai 2020 at 9:40 #48830

@mariom thank you for taking the time to test this for me. I still cannot get it to work.
I have setup the Server in the LivingRoom and I have the Player in the Cottage.
In the LivingRoom:
From arecord -l

**** List of CAPTURE Hardware Devices ****
card 1: sndrpihifiberry [snd_rpi_hifiberry_dacplusadc], device 0: HiFiBerry ADCDAC+ Pro HiFi multicodec-0 []
  Subdevices: 1/1
  Subdevice #0: subdevice #0

In AudioPlayer – Advanced Options there ate three entries starting plughw, two refer to the bcm2835 on the Pi one as Card=ALSA,DEV=0 and the other as Card=ALSA,DEV=0 the other refers to the HiFiBerry Cars as Card=hifiberrydacplusadc,DEV=0
I have also added this -b 176400:176400 to the Command Line Options, without this I get nothing at all.
I have selected the last of these and in the Squeezebox Server I have tried this wavin:plughw:0 and this wavin:plughw:1 but no sound from the other device.
Also Squeezebox will only run for a very brief few seconds and stops.
Then I changed the AudioPlayer – Advanced Options to default – snd_rpi_hifiberry_dacplusadc and in the Squeezebod server wavin:default did not play, so tried wavin:default:0 the same, then wavin:default:1 did play but just white noise.
I do have it working perfectly in piCorePlayer by the way which I tried when I could not get Max2Play working. I am only pursuing this in case others are in a fix.