Reply To: Can't get Custom Clock app to work

Max2Play Home 2016 (en) Forums Max2Play Add-ons Can't get Custom Clock app to work Reply To: Can't get Custom Clock app to work

7. März 2019 at 6:50 #44684

Well I’ve looked at the squeezelite log file but it doesn’t show anything related to the custom clock app. In fact it doesn’t show much after the start-up of the server anyway.

I think the custom clock app is installed OK:
[email protected]:~# find / -name „*Custom*“
/opt/jivelite/jivelite/share/jive/applets/CustomizeHomeMenu
/opt/jivelite/jivelite/share/jive/applets/CustomizeHomeMenu/CustomizeHomeMenuMeta.lua
/opt/jivelite/jivelite/share/jive/applets/CustomizeHomeMenu/CustomizeHomeMenuApplet.lua
/usr/share/perl5/Dpkg/Source/Package/V3/Custom.pm
/usr/share/kodi/addons/skin.estouchy/xml/CustomVolume.xml
/usr/share/kodi/addons/skin.estouchy/xml/CustomFirstRun.xml
/usr/share/kodi/addons/skin.estuary/xml/Custom_1109_TopBarOverlay.xml
/usr/share/kodi/addons/skin.estuary/xml/Custom_1101_SettingsList.xml
/usr/share/kodi/addons/skin.estuary/xml/Custom_1102_TextViewer.xml
/usr/share/kodi/addons/skin.estuary/xml/Custom_1100_AddonLauncher.xml
/usr/share/kodi/addons/skin.estuary/xml/Custom_1103_VolumeSlider.xml
/usr/share/kodi/addons/skin.estuary/xml/Custom_1105_MusicOSDSettings.xml
/usr/share/kodi/addons/skin.estuary/xml/Custom_1104_Fanart.xml
/usr/share/kodi/addons/skin.estuary/xml/Custom_1107_SearchDialog.xml
find: ‘/run/user/1000/gvfs’: Permission denied
/home/pi/.jivelite/userpath/applets/CustomClock
/home/pi/.jivelite/userpath/applets/CustomClock/CustomVUMeter.lua
/home/pi/.jivelite/userpath/applets/CustomClock/CustomClockMeta.lua
/home/pi/.jivelite/userpath/applets/CustomClock/CustomSpectrumMeter.lua
/home/pi/.jivelite/userpath/applets/CustomClock/CustomClockApplet.lua
/home/pi/.jivelite/userpath/settings/CustomizeHomeMenu.lua
[email protected]:~#

I’ve tried several times to get the custom clock app working, but no luck. Everything else, including the SuperDateTime plugin, works just fine. I’ve tried with different versions of LMS installed (7.9, 7.9.1, 7.9.2): no difference. I’ve tried with different versions of Jivelite installed, but also no luck. I see the icon for the custom clock, but absolutely nothing happens when I touch it. Likewise nothing happens when I try to set-up a custom clock entry for a screen saver.

I don’t know enough about how the window manager in max2play works to figure-out what’s wrong. It appears to be something the affects just the custom clock app.

Frank