Reply To: Amp2 on Raspberri Pi2 with max2play settings

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Amp2 on Raspberri Pi2 with max2play settings Reply To: Amp2 on Raspberri Pi2 with max2play settings

7. August 2018 at 12:54 #36843

Hi Joris,

I do, this seems to indicate your sound card is somehow deactivated. Please selecting „none“ in the HiFiBerry Plugin, rebooting, selecting AMP2 again and rebooting once more.