Reply To: Amp2 on Raspberri Pi2 with max2play settings

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Amp2 on Raspberri Pi2 with max2play settings Reply To: Amp2 on Raspberri Pi2 with max2play settings

6. August 2018 at 13:40 #36838

Hi Joris,

Please try removing the ALSA parameters completely. Also make sure there are no additional blank spaces or any other irregularity.