Reply To: Amp2 on Raspberri Pi2 with max2play settings

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Amp2 on Raspberri Pi2 with max2play settings Reply To: Amp2 on Raspberri Pi2 with max2play settings

6. August 2018 at 12:55 #36835

Hi Joris,

Please try replacing the ALSA parameter with „80:4::“ and adding „hw:1“ to your command line options (if you do not have your build in audio removed in the Raspberry Settings, if it is removed use „hw:0“). After saving, please also reboot your device.