Reply To: [Only Stretch, Fixed in Beta] ShairTunes2 (fork) (v0.90.4) Plugin konnte nicht geladen werden.

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) [Only Stretch, Fixed in Beta] ShairTunes2 (fork) (v0.90.4) Plugin konnte nicht geladen werden. Reply To: [Only Stretch, Fixed in Beta] ShairTunes2 (fork) (v0.90.4) Plugin konnte nicht geladen werden.

5. April 2018 at 11:02 #34990

Habe hier gerade was geschrieben, was jetzt wieder verschwunden ist. Merkwürdig. Also nochmal:

Bei mir funktioniert Shairtunes seit Neuinstallation mit dem Stretch-Image auf einem RasPi 3 B+ auch nicht mehr. Bugfix habe ich installiert, rebootet auch. Hier die entsprechende Debug-Meldung:

[18-04-05 10:48:46.0395] Slim::bootstrap::tryModuleLoad (286) Warning: Module [Plugins::ShairTunes2W::Plugin] failed to load:
Can't load '/var/lib/squeezeboxserver/cache/InstalledPlugins/Plugins/ShairTunes2W/lib/5.24/arm-linux-gnueabihf-thread-multi-64int/auto/Crypt/OpenSSL/RSA/RSA.so' for module Crypt::OpenSSL::RSA: libssl.so.1.0.0: cannot open shared object file: No such file or directory at /usr/lib/arm-linux-gnueabihf/perl/5.24/DynaLoader.pm line 187.
 at /var/lib/squeezeboxserver/cache/InstalledPlugins/Plugins/ShairTunes2W/Plugin.pm line 33.
Compilation failed in require at /var/lib/squeezeboxserver/cache/InstalledPlugins/Plugins/ShairTunes2W/Plugin.pm line 33.
BEGIN failed--compilation aborted at /var/lib/squeezeboxserver/cache/InstalledPlugins/Plugins/ShairTunes2W/Plugin.pm line 33.
Compilation failed in require at (eval 891) line 1.
BEGIN failed--compilation aborted at (eval 891) line 1.

Es wird wohl versucht, libssl.so.1.0.0 zu laden, installiert ist aber libssl.so.1.0.2, wenn ich mich nicht irre. Keine Ahnung, was ich da selber tun kann.