Reply To: No sound on a WinBook Tw800.

10. September 2017 at 10:48 #31242

Got it working again. Because I made a Odroid user in Webmin it did not work on the desktop after it crashed. Then when I try to log in on the desktop it was just blank. So I rebooted and log in as me and deleted Odroid user and then added that same user on the desktop. But it still did not work on Max2play. Then I did this to start Squeezelite, and between this I copied the /tmp/squeezlite.txt from another Max2play that works. It was 1 size but the one I copied was 0 size. Then Squeezelite started. Here is the command line doing that.

[email protected]:~# /opt/max2play/start_audioplayer.sh
Squeezelite und Shairport starten, falls XBMC nicht läuft entsprechend autostart.conf
Check auf laufenden XBMC - Pulseaudio VS Alsa bringt Probleme - Alternativ Check auf USB-DAC (Nur Squeezelite)
cat: /sys/class/net/eth0/operstate: No such file or directory
Use Interface wlan0 with -m dc:85:de:b9:57:ff
Starting Squeezelite
Check auf laufenden XBMC - Pulseaudio VS Alsa bringt Probleme
chmod: cannot access '/tmp/squeezelite.txt': No such file or directory
[email protected]:~# /opt/max2play/start_audioplayer.sh
Squeezelite und Shairport starten, falls XBMC nicht läuft entsprechend autostart.conf
Check auf laufenden XBMC - Pulseaudio VS Alsa bringt Probleme - Alternativ Check auf USB-DAC (Nur Squeezelite)
[email protected]:~#

Playing a playlist now to test if it plays all the way.

I hope it keeps going. I guess that was it the /tmp/squeezelite.txt.

-Raymond Day