Reply To: [IMPLEMENTED] Spotify Connect Setup : Bitte aktuelle Version Librespot bereitstellen.

Max2Play Home 2016 (en) Forums Max2Play Add-ons [IMPLEMENTED] Spotify Connect Setup : Bitte aktuelle Version Librespot bereitstellen. Reply To: [IMPLEMENTED] Spotify Connect Setup : Bitte aktuelle Version Librespot bereitstellen.

21. Juli 2017 at 1:33 #30029

hallo,

heute am 21.07 versucht zu installieren / konfigurieren und ich erhalte dieselbe fehlermeldung:

„#### Librespot Output ####
INFO:librespot: librespot cc9dba8 (2017-03-26). Built on 2017-07-17. Build ID: 8zQE3Bpb
INFO:librespot::session: Connecting to AP „lon6-accesspoint-a21.ap.spotify.com:4070“
thread ‚main‘ panicked at ‚Authentication failed‘, /home/travis/build/herrernst/librespot/target/arm-unknown-linux-gnueabihf/release/build/librespot-3b4585bfa7dba5dd/out/lib.rs:369
note: Run with RUST_BACKTRACE=1 for a backtrace.

was mache ich falsch? darf spotty im lms parallel laufen?