Reply To: [SOLVED] RaspDAC OLED software won’t start in V2.43

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] RaspDAC OLED software won’t start in V2.43 Reply To: [SOLVED] RaspDAC OLED software won’t start in V2.43

11. Juli 2017 at 18:10 #29887

Hey Neil,

I have tested your setup now and got the same error as you.
Audiophonics has made some changes to the OLED Display support with the third generation of there I-Sabre V3 DAC, which is very new. But we have fixed this problem now.

Please update to the latest Beta Version of Max2Play under „settings/reboot“ and re-install the Display support. The installation should now take some more time.

I hope this will also fix your problem.