Reply To: [SOLVED] max2play v2.42 web ui broken

26. Juni 2017 at 16:55 #29726

Heiner — this is not a new install; been running max2play since November, 2016 (Pi hardware formerly used for a different distro). Only use LMS on it (though Kodi installed it is unused).

As I said in my post, I listen to LMS daily and it currently works. Occasionally I will purchase new music (mp3/flac or CD, which I rip to flac) and then scp the files to the Pi USB drive connected to it (/media/USB0/music) then tell LMS to rescan. I did rip and scp some files last weekend. When I tried to play the new music I found LMS unresponsive with either the LMS web UI or with two different LMS apps on my Samsung S6 smartphone. That’s when I attempted to load the max2play web ui to check on things there. That also failed to load (just a revolving „processing“ icon). Not having any other recourse I ssh’d to the host, which worked, and did „#> sudo shutdown /r now“ to reboot.

Reboot was successful and LMS works, both the web UI and access via the Android apps. ssh works as well. But on reloading the max2play UI, I got what you see in the image link. Somehow/some reason the max2play UI fails to construct the pages correctly. Very odd. I’m hoping to avoid a reinstall, but if I have to I have to. Frankly I can’t think what you can do to fix something like this other than a re-install, but it doesn’t hurt to ask before I do it.