Reply To: [HowTo Added] Spotty LMS Plugin: Now Preinstalled on all M2P LMS

Max2Play Home 2016 (en) Forums Max2Play Development (Ideas, Wishes) [HowTo Added] Spotty LMS Plugin: Now Preinstalled on all M2P LMS Reply To: [HowTo Added] Spotty LMS Plugin: Now Preinstalled on all M2P LMS

18. Mai 2017 at 21:46 #28933

Ok I have had a go installing the new „spotty“ plugin which if it workd will allow lms users to continue using a spotify plugin without having to go over to a connect server as threatened later this year.

Unfortunately it appears that this will not work on my max2play installation using rasbian wheezy because it is using GLIBC 2.13. It seems that Spotty may require GLIBC 2.17 or 2.18
http://forums.slimdevices.com/showthread.php?107418-For-the-brave-only-the-Spotty-Spotify-implementation&p=884078&viewfull=1#post884078

So Max2Play people, can I update GLIBC on my existing installation or would I be better off using a fresh Max2play install with Jessie?

It would be great if other could have a go on this too as it is really important to be able to keep spotify working under LMS with max2pay