Reply To: Hifiberry DAC+ HW Parameter Optimizing Volume

29. November 2016 at 16:23 #24346

Hi there, good question, I would also like to know…

I have two RPIs with Max2Play – and on both I have the setting “Disable Build-In-Audio on RPI3” activated)

1. RPI3 with IQaudIO Pi-DAC+

Here I used -o hw:0 -V Digital and it seems to have worked. Should I use “Master” instead of “Digital”?

2. Audiophonics RaspDAC with I-Sabre V3 DAC ES9023 TCXO

Here I also used -o hw:0 -V Digital – this card uses the Hifiberry DAC (not DAC+!) I2S driver, and supposedly has no hardware volume controls. I believe the setting made a difference, does that make any sense?

@ Thomas – check this out to set max volume 96%: https://support.hifiberry.com/hc/en-us/articles/205385241-Mixer-controls-on-the-HiFiBerry-boards.

But that does not work for my I-Sabre… alsamixer says no volume control.

Any help or comments?

Best regards,
JCU