Reply To: Problem with Wifi with Raspberry PI 3, HiFiBerry Amp+ and 7" Official Display

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Problem with Wifi with Raspberry PI 3, HiFiBerry Amp+ and 7" Official Display Reply To: Problem with Wifi with Raspberry PI 3, HiFiBerry Amp+ and 7" Official Display

26. July 2016 at 23:46 #21871

The first few times I tired, I did expand the filesystem. The current install, the file system is the default size.


eth0      Link encap:Ethernet  HWaddr b8:27:eb:38:ef:cd  
          inet addr:192.168.1.66  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::c7ed:4b71:a2d5:ce80/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:17970 errors:0 dropped:0 overruns:0 frame:0
          TX packets:8599 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:24513125 (23.3 MiB)  TX bytes:1077963 (1.0 MiB)

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:105 errors:0 dropped:0 overruns:0 frame:0
          TX packets:105 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1 
          RX bytes:8996 (8.7 KiB)  TX bytes:8996 (8.7 KiB)

wlan0     Link encap:Ethernet  HWaddr b8:27:eb:6d:ba:98  
          inet6 addr: fe80::5678:85a5:2f7d:6731/64 Scope:Link
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:236 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:37201 (36.3 KiB)  TX bytes:0 (0.0 B)

I’m connected via eth0 right now, so it won’t say NO CARRIER.

Are there some commands you would like me to run?