Reply To: Problem installing Kodi on Odroid XU4

Max2Play Home 2016 (en) Forums Max2Play Add-ons Problem installing Kodi on Odroid XU4 Reply To: Problem installing Kodi on Odroid XU4

8. March 2016 at 1:56 #19167

I tried again a few tines to install Kodi and still no joy.

I downloaded a fresh Max2Play image again from the website (Verson 2.22)
I downloaded Win32DiskImager from the link Heiner kindly supplied above.
I reformated eMMC moddule (to FAT32) just to be sure.
Used Win32Disk Imager to burn a new image to eMMc module.
Max2Play booted fine – I the expanded the file system and confirmed.
I updated to version 2.27 (I also tried te latest beta version too with same results)
Then I tried installing Kodi from the ‘Start Kodi’ button on M2P Kodi tab.
I still get no video output even for sandard Max2play interface – screen is just blank
I get a similar error message when trying to start Kodi (as shown below)
…says: “unable to resolve host OdroidXU4” ….is that something to do with the problem?
Error message pasted below:

Trying to launch … NOT successful Click here to show detailed information
sudo: unable to resolve host OdroidXU4
Use Interface eth0 with -m 00:1e:06:31:13:96
Stopping Squeezelite
Stopping Shairport
pulseaudio: no process found
sudo: unable to resolve host OdroidXU4
sudo: no tty present and no askpass program specified
/usr/lib/python2.7/dist-packages/gtk-2.0/gtk/__init__.py:57: GtkWarning: could not open display
warnings.warn(str(e), _gtk.Warning)
xdpyinfo: unable to open display “:0”.
Traceback (most recent call last):
File “/usr/local/share/kodi/FEH.py”, line 174, in
if (1 == 1 and badColorDepth()):
File “/usr/local/share/kodi/FEH.py”, line 153, in badColorDepth
return bitDepth
UnboundLocalError: local variable ‘bitDepth’ referenced before assignment