Reply To: soundscience qsb

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI soundscience qsb Reply To: soundscience qsb

1. September 2015 at 14:52 #15533

Please try the Option “USB Soundcards” in the Raspberry Settings and reboot.