Unterstütze Max2Play

Bewerte uns!

Bewerte uns!

Wenn du zufrieden bist, dann würden wir uns sehr über deine Bewertung freuen:

Bewerte uns!

Wenn du zufrieden bist, dann würden wir uns sehr über deine Bewertung freuen:

Registrierung für Max2Play Magazin

Videos mit aktuellen Max2Play Anwendungsfällen

This is a text block. Click the edit button to change this text.

HiFiBerry Image

Multisqueeze & Squeezelite

Konfiguration von Jivelite

Eigenes Plug-in erstellen

XBMC/Kodi Walkthrough

Raspberry Pi Einstellungen

8 Kommentare

  1. Thomas Serwuschok 2 Jahren vor

    Hallo,

    habe mir das HiFiBerry Image geladen und wie beschrieben auf die Speicherkarte geschoben, nachdem ich es in meinen Raspberry einsetzt und starte sehe ich am Raspberry nichts auch auf meiner Fritz Box sehe ich nicht das sich der Raspberry anmeldet verbunden ist das ganze mit lang Kabel.

    Was mache ich da Falsch ?
    ist das image vor konfiguriert das ich den Raspberry mit lan Kabel direkt an meinen PC verbinden muss und zuvor konfiguriere damit er im Lan dan Funktioniert ?
    Wenn ja welche IP adresse hat es ?

    Gruß Thomas

    • Heiner 2 Jahren vor

      Hallo Thomas,
      Sie haben wahrscheinlich eine fehlerhafte SD Karte oder das Image wurde nicht richtig gebrannt. Sie finden unser System in Ihrer Fritzbox, wenn es an das lokale Netzwerk angeschlossen wurde unter dem Namen „max2play“.

  2. ralf 1 Jahr vor

    Die Reaktionszeiten über die Steuerungswebseiten einer PI3-Installation sind extrem lang. Ich warte bis zu 15 Minuten bis Einstellungen übernommen werden. Ist das so normal?

    • Heiner 1 Jahr vor

      Hallo Ralf,
      Wenn du das navigieren und einstellen unserer Weboberfläche meinst, dann ist das in der Tat viel zu lang um Einstellungen zu übernehmen. Diese sollten direkt gespeichert werden. Bitte check dein lokales Netzwerk und dessen Verbindung mit Max2Play und öffne einen Thread im Forum mit detailierter Vorgehensweise und Problembeschreibung damit wir dir gezielt helfen können und die ganze Community an der Problemlösung teilhaben kann.

  3. jcrawf32 4 Monaten vor

    I have installed max2play on my pi along with a hifi berry amp amp+. I cannot get the squeezelite and airplay to run at the same time. I can get them to work individually.

    James

    • Heiner 4 Monaten vor

      Hi James,

      You need to install shairtunes2 on the Squeezebox Server. Then your Squeezelite will be AirPlay-compatible 😉

  4. PeterB 1 Woche vor

    Hallo die Runde

    Ich habe am Max2play eine externe USB Soundcard (Logilink) dran hängen. aber die Musik wird zu schnell abgespielt, wo und wie kann ich da die Samplingrate ändern?

    und es gibt auch dauernd Aussetzer bei der Musik , an anderen Raspberry (loxberry) hab Ich diese Aussetzer nicht( auch mit der selben Soundcard) was kann da sein?
    Im Multisqueeze hab Ich eine Übertragung zu einem BT Lautsprecher da sind auch keine Aussetzer

    LG Peter

    • Heiner 2 Tagen vor

      Hi Peter,
      Für Samplingrates brauchst du diesen Parameter in Squeezelite’s Command Line Options:

      -r [rates]
      Specify sample rates supported by the output device; this is
      required if the output device is switched off when squeezelite
      is started. The format is either a single maximum sample rate, a
      range of sample rates in the format , or a comma-
      separated list of available rates.

      Für weitere Diskussion, nutze bitte unser Forum damit die ganze Community vom Austausch profitieren kann 😉

Antwort hinterlassen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

*