Reply To: Strech Image – Ampache fehlerhafte Installation

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Strech Image – Ampache fehlerhafte Installation Reply To: Strech Image – Ampache fehlerhafte Installation

19. Oktober 2019 at 20:06 #47391
Bereits installiert - versucht Neuinstallation
Installation gestartet - Diese Meldung zeigt den aktuellen Status der Installation aller 3 Sekunden an. Wenn diese abgeschlossen ist verschwindet die Meldung und der Server läuft.
2019-10-19 20:02:13|
Hit:1 http://mirrordirector.raspbian.org/raspbian stretch InRelease
Hit:2 http://pipplware.pplware.pt/pipplware/dists/stretch/main/binary InRelease
Hit:3 http://archive.raspberrypi.org/debian stretch InRelease
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
php-cli is already the newest version (1:7.0+49).
php-curl is already the newest version (1:7.0+49).
php-gd is already the newest version (1:7.0+49).
php-mysql is already the newest version (1:7.0+49).
php7.0-mbstring is already the newest version (7.0.33-0+deb9u5).
php7.0-xml is already the newest version (7.0.33-0+deb9u5).
0 upgraded, 0 newly installed, 0 to remove and 103 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
libapache2-mod-php is already the newest version (1:7.0+49).
0 upgraded, 0 newly installed, 0 to remove and 103 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
mysql-server is already the newest version (5.5.9999+default).
0 upgraded, 0 newly installed, 0 to remove and 103 not upgraded.
Reading package lists...
Building dependency tree...0 upgraded, 0 newly installed, 0 to remove and 103 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
mysql-server is already the newest version (5.5.9999+default).
0 upgraded, 0 newly installed, 0 to remove and 103 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
mysql-server is already the newest version (5.5.9999+default).
0 upgraded, 0 newly installed, 0 to remove and 103 not upgraded.
Set MySQL-Password
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO)
/var/www /var/www/max2play/public
fatal: destination path 'ampache' already exists and is not an empty directory.
/usr/src /var/www /var/www/max2play/public
sudo: unable to resolve host max2playBad
All settings correct for using Composer
Downloading...

Composer (version 1.9.0) successfully installed to: /usr/src/composer.phar
Use it: php composer.phar

sudo: unable to resolve host max2playBad
/var/www/ampache /usr/src /var/www /var/www/max2play/public
Do not run Composer as root/super user! See https://getcomposer.org/root for details
Loading composer repositories with package information
Installing dependencies (including require-dev) from lock file
Your requirements could not be resolved to an installable set of packages.

Problem 1
- Installation request for doctrine/annotations v1.6.1 -> satisfiable by doctrine/annotations[v1.6.1].
- doctrine/annotations v1.6.1 requires php ^7.1 -> your PHP version (7.0.33) does not satisfy that requirement.
Problem 2
- Installation request for doctrine/cache v1.8.0 -> satisfiable by doctrine/cache[v1.8.0].
- doctrine/cache v1.8.0 requires php ~7.1 -> your PHP version (7.0.33) does not satisfy that requirement.
Problem 3
- Installation request for symfony/console v4.2.10 -> satisfiable by symfony/console[v4.2.10].
- symfony/console v4.2.10 requires php ^7.1.3 -> your PHP version (7.0.33) does not satisfy that requirement.
Problem 4
- Installation request for symfony/contracts v1.1.5 -> satisfiable by symfony/contracts[v1.1.5].
- symfony/contracts v1.1.5 requires php ^7.1.3 -> your PHP version (7.0.33) does not satisfy that requirement.
  • This reply was modified 1 year, 3 months ago by  KmufRkf.