Reply To: AMP2 error: "Usage: amixer [command]"

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI AMP2 error: "Usage: amixer [command]" Reply To: AMP2 error: "Usage: amixer [command]"

2. September 2019 at 10:59 #46957

Hello Thomas,

Thank you for the detailed post. You can also write in German if that’s more convenient for you 😉

Have you tried the HiFiBerry Plugin yet? Please set „none“ in Raspberry Settings sound card selection and save and reboot.

Then use the HiFiBerry Plugin to select the AMP2 and reboot.

Check the debug info in Audioplayer to see if the hifiberry card was recognized.

The AMP2 does not have an activity LED.