Reply To: [SOLVED] Google Music Plugin Failed to Load

23. November 2018 at 20:31 #42218

Hi Heiner

I ran the installer again, I think one issue is the fact I cant resolve raspberrypi.collabora.com, what DNS server would you recommend I configure to resolve the address.

It also looks like when I done a package update its made things worse as the install log says I need development versions of libxml 2 and libxslt. What package do I need to re-install

usage: -c [global_opts] cmd1 [cmd1_opts] [cmd2 [cmd2_opts] …]
or: -c –help [cmd1 cmd2 …]
or: -c –help-commands
or: -c cmd –help

error: invalid command ‚bdist_wheel‘

—————————————-
Failed building wheel for future
Running setup.py clean for future
Running setup.py bdist_wheel for lxml: started
Running setup.py bdist_wheel for lxml: finished with status ‚error‘
Complete output from command /usr/bin/python -u -c „import setuptools, tokenize;__file__=’/tmp/pip-install-o7CWmJ/lxml/setup.py‘;f=getattr(tokenize, ‚open‘, open)(__file__);code=f.read().replace(‚\r\n‘, ‚\n‘);f.close();exec(compile(code, __file__, ‚exec‘))“ bdist_wheel -d /tmp/pip-wheel-OJwQGC –python-tag cp27:
Building lxml version 4.2.5.
Building without Cython.
ERROR: /bin/sh: 1: xslt-config: not found

** make sure the development packages of libxml2 and libxslt are installed **

Using build configuration of libxslt
usage: -c [global_opts] cmd1 [cmd1_opts] [cmd2 [cmd2_opts] …]
or: -c –help [cmd1 cmd2 …]
or: -c –help-commands
or: -c cmd –help

error: invalid command ‚bdist_wheel‘