Reply To: JustBoom Amp Hat wird nicht erkannt / is not recognized

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI JustBoom Amp Hat wird nicht erkannt / is not recognized Reply To: JustBoom Amp Hat wird nicht erkannt / is not recognized

24. August 2018 at 15:06 #37264

Hi alex,

Great to hear! Deactivate build in audio (RPi Settings), reboot, select none in JB plugin, reboot, select JB AMP HAT in JB plugin, reboot.

Kodi only displays the first sound card slot. By deactivating the build in audio, the amp should jump into the visible options.