Reply To: Amp2 on Raspberri Pi2 with max2play settings

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Amp2 on Raspberri Pi2 with max2play settings Reply To: Amp2 on Raspberri Pi2 with max2play settings

6. August 2018 at 13:53 #36839

Hi Heiner,

Same result with the ALSA parameters removed. If I leave them in (the 80:4::) and I remove the command line option, then it works again. But with the same weird audio result. The singer sounds like he’s in a big hall or bathroom or whatever.. 🙂