Reply To: [SOLVED] Kodi (17.1) streams music, but not to the amplifier

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] Kodi (17.1) streams music, but not to the amplifier Reply To: [SOLVED] Kodi (17.1) streams music, but not to the amplifier

4. Mai 2017 at 15:52 #28707

very easy: Goto page „Raspberry Einstellungen“ and enable checkbox at „Deaktiviere integriertes Audio bei RPi3“.
this is working fine on my raspi3 with kodi. took some time to get that 😉

ignore that hdmi configuration, does not affect anything. the problem ist, that kodi uses first soundcard, which is rpi builtin bcm. Disable that and your soundcard will become the first in system and become visible for kodi.

enjoy!