Reply To: Accesspoint issues

Max2Play Home 2016 (en) Forums Max2Play Add-ons Accesspoint issues Reply To: Accesspoint issues

16. Februar 2016 at 15:50 #18522

Hi Alex,

Just saw your post above after I posted the bit below. I am off to bed now, hope you have a successful meeting. As you will see, I have had some success thanks to you, just have to work out the ’switching‘ between wifi and accesspoint operation.

I worked out the Putty bit. Didn’t realise when I paste the script it will just run.

Hooray!!! The script worked. I was able to log onto ‚max2play‘ network, and find the max2play Gui on my devices. Then, as I had not installed the Squeezebox Server, I decided to remove the Accesspoint so I could setup the Server from the Net. Unfortunately, this seemed to remove USB wifi dongle support and the wifi did not load on reboot. It is not responding to WPS at startup either. I will reconnect to the LAN in the morning to see if I can set up the wifi again, and if this is a reoccurring issue when switching between Accesspoint and wifi. I would like to be able to switch between wifi access and Accesspoint at times if possible, without having to connect to LAN. Have you tried ’switching‘ between wifi and Accesspoint? Did it work for you?

Anyway, thank you and Noob for your help and instructions. At least I have seen Accesspoint work now. Just hope I can figure out the last little bit.

Regards,
Simon

  • This reply was modified 4 years, 9 months ago by  gapmedia.